Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted May 21, 2021 - 15:16 CEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 21, 2021 - 14:53 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 21, 2021 - 14:23 CEST