Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:51 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 15, 2021 - 11:40 CET