Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 23:18 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 16, 2020 - 23:17 CEST