Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 04:57 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 15, 2020 - 04:55 CEST