Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 07:19 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 12, 2022 - 07:18 CEST