Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 04:36 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 28, 2022 - 04:35 CET