Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted May 24, 2022 - 02:14 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 24, 2022 - 02:13 CEST