Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 16:54 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 28, 2022 - 16:53 CET