Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted May 08, 2021 - 20:09 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 08, 2021 - 20:08 CEST