Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 14:06 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 30, 2020 - 14:06 CEST