Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 04:38 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 07, 2022 - 04:37 CEST