Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 11:50 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 24, 2020 - 11:47 CEST