Elevated API Errors
Incident Report for nextjournal
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 10:51 CEST
Update
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 26, 2020 - 10:17 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 26, 2020 - 09:47 CEST